استفاده از افزونه‌های قدیمی بر روی فایرفاکس



توجه : در صورت بروز مشکل یا کار نکردن لینک دانلود اطلاع دهید تا اصلاح شود.

کاربران عزیز جهت حمایت از سایت مطالب را با دوستان خود به اشتراک بگذارید

با درخواست فایل مورد نیاز خود به غنی کردن آرشیو سایت کمک کنید

فایرفاکس خود را اجرا کنید.
در نوار آدرس مرورگر، عبارت about:config را وارد کرده و Enter بزنید.
در صفحه باز شده، در قسمت خالی از صفحه راست‌کلیک کنید و از New بر روی Boolean کلیک کنید.
در قسمت Enter the preference name عبارت extensions.checkCompatibility را وارد کرده و OK کنید.
در قسمت بعدی هم از بین True و False، گزینه False را انتخاب کنید.
اکنون یک‌بار فایرفاکس را ببندید و مجدد آن را باز کنید.

با این کار به سادگی می‌توانید افزونه‌های قدیمی را بر روی فایرفاکس جدید خود نصب کنید.



سلام ، من مصطفی هستم ، فارغ التحصیل رشته مهندسی کامپیوتر-نرم افزار علاقه زیادی به برنامه نویسی و بخصوص PHP دارم ، بنده این وب سایت را به منظور دسترسی هموطنان عزیز به محتواهای مفید در موضوعات موجود در سایت راه اندازی کردم ، از دوستان میخواهم با نظرات خود دلگرمی برای بنده باشند و اگر فایلی نیاز دارند ، حتماً از طریق فرم درخواست ، درخواست خود را ارسال کنند.

ارسال نظر

*